UNI-SAT.RU
Форум по спутниковому телевидению и оборудованию
 
 FAQFAQ   ПоискПоиск   ПользователиПользователи   ГруппыГруппы   РегистрацияРегистрация 
 ПрофильПрофиль   Войти и проверить личные сообщенияВойти и проверить личные сообщения   ВходВход 
GI S 8180 VU+ SOLO не работает

 
Начать новую тему   Ответить    Список форумов uni-sat.ru - спутниковое телевидение -> Galaxy innovations
Предыдущая тема :: Следующая тема  
Автор Сообщение
757denis



Зарегистрирован: 11.02.2016
Сообщения: 1

СообщениеДобавлено: Чт Фев 11, 2016 12:50 am    Заголовок сообщения: GI S 8180 VU+ SOLO не работает Цитировать

Здравствуйте! Включается, горит зеленый диод картинки нет. Проработал ровно год. Не прошивал его. Возможно ли как-то оживить или куда можно обратиться с ремонтом!? Приобретал в uni-sat.
В начало
Профиль В приват
TechON



Зарегистрирован: 06.02.2009
Сообщения: 8452
Откуда: Одинцово, Московская обл.

СообщениеДобавлено: Чт Фев 11, 2016 7:55 am    Заголовок сообщения: Цитировать

Добрый.
1. Попробуйте подключить его через другой выход к телевизору, если подключен через HDMI, то подключить - через RCA или SCART.
2. Если нет картинки при любом подключении, то не исключено повреждение программного обеспечения. В этом случае ресивер нужно попробовать перепрошить по этой методике.
3. Если и это не поможет, то тогда нужно снимать лог загрузки ресивера через COM порт и смотреть его.
_________________
Спутник - это что-то такое далекое... Но с помощью современных технологий его можно поймать и приблизить.
В начало
Профиль В приват
Akksee



Зарегистрирован: 25.05.2016
Сообщения: 3

СообщениеДобавлено: Ср Май 25, 2016 9:37 am    Заголовок сообщения: Цитировать

Добрый день!
Подскажите, пожалуйста, нет сигнала через HDMI (вернее то есть, то нет, сигнал периодически теряется), через RSA и SCART все работает. Шнуры, телевизор менял, не помогает. Может кто-то сталкивался?
Заранее спасибо.
В начало
Профиль В приват
TechON



Зарегистрирован: 06.02.2009
Сообщения: 8452
Откуда: Одинцово, Московская обл.

СообщениеДобавлено: Ср Май 25, 2016 3:20 pm    Заголовок сообщения: Цитировать

Добрый.
Скорее всего проблема в пропайке HDMI разъема или контактах в нем, также может быть проблема в пропайке процессора. Или статикой повредили HDMI выход в процессоре.
Если ресивер оригинальный, то обратитесь в сервисный центр.
_________________
Спутник - это что-то такое далекое... Но с помощью современных технологий его можно поймать и приблизить.
В начало
Профиль В приват
Akksee



Зарегистрирован: 25.05.2016
Сообщения: 3

СообщениеДобавлено: Ср Май 25, 2016 3:45 pm    Заголовок сообщения: Цитировать

TechON писал(а):
Добрый.
Скорее всего проблема в пропайке HDMI разъема или контактах в нем, также может быть проблема в пропайке процессора. Или статикой повредили HDMI выход в процессоре.
Если ресивер оригинальный, то обратитесь в сервисный центр.


Спасибо, а как думаете, прошивка может помочь?
В начало
Профиль В приват
TechON



Зарегистрирован: 06.02.2009
Сообщения: 8452
Откуда: Одинцово, Московская обл.

СообщениеДобавлено: Ср Май 25, 2016 5:20 pm    Заголовок сообщения: Цитировать

Прошивка маловероятно, что поможет в этой ситуации, можете попробовать.
_________________
Спутник - это что-то такое далекое... Но с помощью современных технологий его можно поймать и приблизить.
В начало
Профиль В приват
Akksee



Зарегистрирован: 25.05.2016
Сообщения: 3

СообщениеДобавлено: Пт Май 27, 2016 8:07 am    Заголовок сообщения: Цитировать

ok, спасибо!
В начало
Профиль В приват
vorrr



Зарегистрирован: 10.01.2011
Сообщения: 5
Откуда: из Москвы

СообщениеДобавлено: Вс Мар 12, 2017 12:57 pm    Заголовок сообщения: Цитировать

КАТАСТРОФА Sad

Работал мой Соло с 2011 года верой и правдой. Вчера поставил таймер отключения, а сегодня он уже не проснулся. Горит красный светодиод на лицевой панели, но реакции нет. Пульт работает, с кнопки тоже не включается. Кнопка ресет сзади не даёт результата. Диоды индикации соединения по LAN тоже не горят. Вскрыл коробку, визуально всё хорошо, вот тут фотки https://cloud.mail.ru/public/JSnk/Z6YxRfWam, только пару конденсаторов или как их там немного раздуло, но фото возможно это заметно. Это те, которые на плате питания стоят. А так всё выглядит хорошо. Спиртиком немного пыль погонял, но видимо не в этом проблема Smile

Друзья, если есть совет, готов внимательно выслушать. А также если знаете сервис по диагностике и ремонту данного ресивера в Москве, то поделитесь контактами.
В начало
Профиль В приват
TechON



Зарегистрирован: 06.02.2009
Сообщения: 8452
Откуда: Одинцово, Московская обл.

СообщениеДобавлено: Пн Мар 13, 2017 8:54 am    Заголовок сообщения: Цитировать

Добрый.
Конденсаторы по внешнему виду никто не проверяет, их можно проверить только прибором. У двух в блоке питания будет явная проблема.
Сервис по ремонту ресиверов GI находится в Москве:
127591, г. Москва, ул. Дубнинская, дом 79Б, строение 5, оф. 1
Ремонт и Тех. поддержка +7 (499) 136-78-98
_________________
Спутник - это что-то такое далекое... Но с помощью современных технологий его можно поймать и приблизить.
В начало
Профиль В приват
vorrr



Зарегистрирован: 10.01.2011
Сообщения: 5
Откуда: из Москвы

СообщениеДобавлено: Вт Мар 14, 2017 3:13 pm    Заголовок сообщения: Цитировать

TechON писал(а):
Добрый.
Конденсаторы по внешнему виду никто не проверяет, их можно проверить только прибором. У двух в блоке питания будет явная проблема.
Сервис по ремонту ресиверов GI находится в Москве:
127591, г. Москва, ул. Дубнинская, дом 79Б, строение 5, оф. 1
Ремонт и Тех. поддержка +7 (499) 136-78-98

Уряяя. Впаял новые конденсаторы. Купил на митинском радиорынке по 15 руб/шт. Всё заработало. Спасибо!
https://cloud.mail.ru/public/8oib/GDQGtExAp Laughing
В начало
Профиль В приват
Показать сообщения:   
Начать новую тему   Ответить    Список форумов uni-sat.ru - спутниковое телевидение -> Galaxy innovations Часовой пояс: GMT + 3
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах